Information: The new forums are now open: http://boards.jedivsith.com. We've disabled all posting here on the old forum, but you can view everything.

Archived Site Glitches


Player's Guild
Player's Guild

Posts: 694

Traffic Light: [img]http://www.jedivsith.com/images/PURPLE.png[/img]

Post Wed Sep 19, 2012 12:19 pm

Re: Site Glitch? Post Here

Okies, still getting issues all over the place, someone said that Zee thinks its the council badges.
User avatar

Retired Master Moderator
Retired Master Moderator

Posts: 2844

Affiliation:

Post Wed Sep 19, 2012 12:29 pm

Re: Site Glitch? Post Here

Earlier today we had Gotrek working on some stuff which might have caused a lag then. However, I have no idea what is causing it now but I'll bring it to the attention of the Council again.
User avatar

Posts: 32

Affiliation:

Post Thu Oct 04, 2012 2:21 am

Re: Site Glitch? Post Here

User avatar

Retired Master Moderator
Retired Master Moderator

Posts: 1735

Affiliation:

Post Thu Oct 04, 2012 4:08 am

Re: Site Glitch? Post Here

Those links are accessible. It was probably just lag.
User avatar

Guild Councilor
Guild Councilor

Posts: 2342

Affiliation:

Traffic Light: [img]http://www.jedivsith.com/images/RED.png[/img]

Post Thu Oct 04, 2012 5:57 am

Re: Site Glitch? Post Here

The site seems to be laggy as hell the past couple days and crashing off and on with MYSQL errors noting "Too many connections." I'll post up the general error report the next time it goes down.
User avatar

Guild Councilor
Guild Councilor

Posts: 5692

Affiliation:

Traffic Light: [img]http://www.jedivsith.com/images/YELLOW.png[/img]

Post Mon Oct 08, 2012 10:34 pm

Re: Site Glitch? Post Here

User avatar

Retired Master Moderator
Retired Master Moderator

Posts: 1735

Affiliation:

Post Tue Oct 09, 2012 4:47 am

Re: Site Glitch? Post Here

Another case of the tiny url affiliation. It should work now.
User avatar

Retired High Councilor
Retired High Councilor

Posts: 5671

Affiliation:

Traffic Light: [img]http://www.jedivsith.com/images/RED.png[/img]

Post Fri Oct 12, 2012 6:16 am

Re: Site Glitch? Post Here

User avatar

Posts: 47

Affiliation:

Post Fri Oct 12, 2012 8:04 am

Re: Site Glitch? Post Here

[quote="Dav Man'Sell":2d4aw6rw]Following error message when looking at [url=http://jedivsith.com/memberlist.php?mode=viewprofile&u=14564:2d4aw6rw]Iron James Rackham's profile.[/url:2d4aw6rw]

[code:2d4aw6rw]SQL ERROR [ mysql4 ]

MySQL server has gone away [2006]

SQL

SELECT * FROM phpbb_bbcodes WHERE bbcode_id IN (13, 17)

BACKTRACE

FILE: includes/db/mysql.php
LINE: 173
CALL: dbal->sql_error()

FILE: includes/bbcode.php
LINE: 182
CALL: dbal_mysql->sql_query()

FILE: includes/bbcode.php
LINE: 44
CALL: bbcode->bbcode_cache_init()

FILE: includes/functions_content.php
LINE: 438
CALL: bbcode->bbcode()

FILE: memberlist.php
LINE: 661
CALL: generate_text_for_display()[/code:2d4aw6rw][/quote:2d4aw6rw]


I fixed it. There was a faulty link to one of the pics that seemed to be making it spaz out!
User avatar

Retired High Councilor
Retired High Councilor

Posts: 5671

Affiliation:

Traffic Light: [img]http://www.jedivsith.com/images/RED.png[/img]

Post Mon Oct 15, 2012 3:41 pm

Re: Site Glitch? Post Here

Well you're a scurvy, sweaty piratey jock strap of a man for having it in the first place, but you are also decent for fixing it.

So... there
Previous

Return to Archived Requests



Who is online

Users browsing this forum: No registered users and 2 guests

cron
Powered by phpBB